<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <meta name="robots" content="index,follow,noarchive" />    <title>The Latest: 29 victims speak at sports doctor&#8217;s sentencing</title>
<meta name="author" content="The Associated Press">
<link rel="icon" type="image/png" href="/wp-content/uploads/sites/10/2016/07/TheTribune-Icon-48x48.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/wp-content/uploads/sites/10/2016/07/TheTribune-Icon-48x48.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/wp-content/uploads/sites/10/2016/07/TheTribune-Icon-48x48.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/wp-content/uploads/sites/10/2016/07/TheTribune-Icon-48x48.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wp-content/uploads/sites/10/2016/07/TheTribune-Icon-48x48.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wp-content/uploads/sites/10/2016/07/TheTribune-Icon-48x48.png"/><link rel='stylesheet' id='formidable-css'  href='http://www.tribtown.com/wp-admin/admin-ajax.php?action=frmpro_css&#038;ver=961327' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.tribtown.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tribtown.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.tribtown.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel="canonical" href="http://www.tribtown.com/2018/01/16/gym-doctor-sexual-assault-the-latest/" />
    <meta property="og:title" content="The Latest: 29 victims speak at sports doctor&#8217;s sentencing" />
    <meta property="og:site_name" content="Seymour Tribune" />
    <meta property="og:url" content="http://www.tribtown.com/2018/01/16/gym-doctor-sexual-assault-the-latest/" />
    <meta property="og:description" content="Nearly 30 girls and women who say they were sexually abused by a former Michigan sports doctor under the guise of medical treatment have spoken on the first day of his sentencing hearing." /><meta name="twitter:description" content="Nearly 30 girls and women who say they were sexually abused by a former Michigan sports doctor under the guise of medical treatment have spoken on the first day of his sentencing hearing." /><meta name="description" content="Nearly 30 girls and women who say they were sexually abused by a former Michigan sports doctor under the guise of medical treatment have spoken on the first day of his sentencing hearing." />    <meta property="og:type" content="article" />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:title" content="The Latest: 29 victims speak at sports doctor&#8217;s sentencing" />
    
        
    <script type="text/javascript">document.documentElement.className += " js";</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.tribtown.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.tribtown.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.tribtown.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.2";
var td_get_template_directory_uri="http:\/\/www.tribtown.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','http://www.tribtown.com/wp-content/plugins/aim_seo_smo/cache/analytics.js','ga');

  ga('create', 'UA-28973434-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.single .td-pb-span12 .wpb_text_column .td-slide-on-2-columns .td-slide-galery-figure{width:100%}.single .td-pb-span12 .wpb_text_column .td-slide-on-2-columns .td-doubleSlider-1 .td-slide-item img{max-width:100%}.td_module_16 .td-module-thumb{position:absolute;left:0;top:0;height:150px;width:150px}@media(max-width:767px){.td_module_16 .td-module-thumb{width:80px;height:80px}}.aim-pullout{border-color:#222;margin-bottom:13px;border-bottom:2px solid #222}.aim-pullout span{color:#fff;background-color:#222;padding:7px 12px 4px;line-height:17px;box-sizing:border-box}.aim-pullout-text{margin:0 10px 80px;color:#696969}@media (max-width:1140px) and (min-width:768px){.td_block_19 .td_module_mx2 .td-module-thumb{position:absolute;margin-bottom:0;height:80px!important}.td_block_19 .td_module_mx2 .item-details{min-height:80px}}@media (min-width:1018px){.td-header-style-9 .td-header-rec-wrap{margin-left:auto;margin-right:auto;width:728px}}input[type=email],input[type=password],input[type=tel],input[type=text],input[type=url]{font-size:18px!important}.flavr-overlay{background:rgba(0,0,0,.9)!important}
.td-footer-wrapper {
    padding-top: 10px !important;
}
.td-load-more-wrap {
    text-align: left !important;
}
</style>


<!-- Header style compiled by theme -->

<style>
    

body {
	background-image:url("/wp-content/uploads/sites/3/2016/02/debut_dark-80x60.png");
	background-position:center top;
	background-attachment:fixed;
}
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }

    
    .td-banner-wrap-full,
    .td-header-style-11 .td-logo-wrap-full {
        background-color: #0072bc;
    }

    .td-header-style-11 .td-logo-wrap-full {
        border-bottom: 0;
    }

    @media (min-width: 1019px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 24px !important;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 14px !important;
        }
    }




    
    ul.sf-menu > .td-menu-item > a {
        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
    }
    
    .td-post-content h1 {
        font-family:"Open Sans";
	font-weight:bold;
	
    }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-597359 single-format-standard gym-doctor-sexual-assault-the-latest single_template_2 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <nav><div id="td-mobile-nav" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-24206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-24206"><a href="http://www.tribtown.com/local/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-24207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24207"><a href="http://www.tribtown.com/local/">All Local</a></li>
	<li id="menu-item-24208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24208"><a href="http://www.tribtown.com/category/local-news/">Local News</a></li>
	<li id="menu-item-24209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24209"><a href="http://www.tribtown.com/category/local-sports/">Local Sports</a></li>
	<li id="menu-item-24212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24212"><a href="http://www.tribtown.com/category/local-features/">Local Features</a></li>
	<li id="menu-item-24214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24214"><a href="http://www.tribtown.com/category/local-opinion/">Local Opinion</a>
	<ul class="sub-menu">
		<li id="menu-item-24215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24215"><a href="http://www.tribtown.com/category/local-opinion/columns/">Columns</a></li>
		<li id="menu-item-24216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24216"><a href="http://www.tribtown.com/category/local-opinion/editorials/">Editorials</a></li>
		<li id="menu-item-24217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24217"><a href="http://www.tribtown.com/category/local-opinion/letters/">Letters</a></li>
	</ul>
</li>
	<li id="menu-item-24224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24224"><a href="http://www.tribtown.com/weather/">Weather</a></li>
	<li id="menu-item-24225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24225"><a href="http://www.tribtown.com/events/">Events</a></li>
	<li id="menu-item-24226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24226"><a href="http://www.tribtown.com/category/local-features/lifestyle/nuptials/">Nuptials</a></li>
	<li id="menu-item-24210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24210"><a href="http://www.tribtown.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-24211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24211"><a href="http://www.tribtown.com/category/record-book/">Record Book</a></li>
	<li id="menu-item-111007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111007"><a href="http://www.tribtown.com/category/magazines/">Magazines</a></li>
</ul>
</li>
<li id="menu-item-24228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24228"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-24229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24229"><a href="http://www.tribtown.com/local/">Local</a></li>
	<li id="menu-item-24231" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24231"><a href="http://www.tribtown.com/category/state/indiana/">State</a>
	<ul class="sub-menu">
		<li id="menu-item-24232" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24232"><a href="http://www.tribtown.com/category/state/indiana/">Indiana</a></li>
		<li id="menu-item-24236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24236"><a href="http://www.tribtown.com/state-news-from-around-the-country/">Other States</a></li>
	</ul>
</li>
	<li id="menu-item-24237" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24237"><a href="http://www.tribtown.com/category/national/">National</a></li>
	<li id="menu-item-24243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24243"><a href="http://www.tribtown.com/category/international/">International</a></li>
	<li id="menu-item-24239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24239"><a href="http://www.tribtown.com/category/business/">Business</a></li>
	<li id="menu-item-24241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24241"><a href="http://www.tribtown.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-24242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24242"><a href="http://www.tribtown.com/category/washington-politics/">Washington &#038; Politics</a></li>
	<li id="menu-item-24244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24244"><a href="http://www.tribtown.com/category/local-features/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-24245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24245"><a href="#">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-24246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24246"><a href="http://www.tribtown.com/category/local-sports/">Local Sports</a></li>
	<li id="menu-item-24249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-24249"><a href="http://www.tribtown.com/category/sports/">All Sports</a></li>
</ul>
</li>
<li id="menu-item-24252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24252"><a href="#">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-24254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24254"><a href="http://monster.tribtown.com/">Monster Jobs</a></li>
	<li id="menu-item-24256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24256"><a href="http://www.tribtown.com/classifieds/">Classifieds front page</a></li>
	<li id="menu-item-24257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24257"><a href="http://www.verican.us/cod6/tribune/classifieds/">Place a pay ad</a></li>
	<li id="menu-item-24258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24258"><a href="http://www.tribtown.com/free-ads-program/">Free Ads Program</a></li>
</ul>
</li>
<li id="menu-item-24259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24259"><a href="http://www.tribtown.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-24260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24260"><a href="http://www.tribtown.com/about/">About The Tribune</a></li>
	<li id="menu-item-24997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24997"><a href="http://www.tribtown.com/contact/">Contact Us</a></li>
	<li id="menu-item-24261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24261"><a href="#">Submissions</a>
	<ul class="sub-menu">
		<li id="menu-item-24263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24263"><a href="http://www.tribtown.com/nominate-hs-senior/">Nominate an Outstanding High School Senior</a></li>
		<li id="menu-item-24264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24264"><a href="http://www.tribtown.com/submit-birth/">Submit a Birth Announcement</a></li>
		<li id="menu-item-24265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24265"><a href="http://www.tribtown.com/submit-letter/">Submit a Letter to the Editor</a></li>
		<li id="menu-item-24266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24266"><a href="http://www.tribtown.com/submit-news-tip/">Submit a News Tip</a></li>
		<li id="menu-item-24267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24267"><a href="http://www.tribtown.com/submit-wedding/">Submit a Wedding Announcement</a></li>
		<li id="menu-item-24268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24268"><a href="http://www.tribtown.com/submit-anniversary/">Submit an Anniversary Announcement</a></li>
		<li id="menu-item-24269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24269"><a href="http://www.tribtown.com/submit-engagement/">Submit an Engagement Announcement</a></li>
	</ul>
</li>
	<li id="menu-item-24270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24270"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-hne-01.sh/custservice/web/zipcampaign.html?siteid=sey">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-24272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24272"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-hne-01.sh/custservice/web/zipcampaign.html?siteid=sey">Subscribe</a></li>
<li id="menu-item-24273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24273"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/SeymourTribune/subscribe.aspx">E-Edition</a>
<ul class="sub-menu">
	<li id="menu-item-24274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24274"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/SeymourTribune/subscribe.aspx">Read the E-Edition</a></li>
	<li id="menu-item-24275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24275"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-hne-01.sh/custservice/web/zipcampaign.html?siteid=sey">Subscribe</a></li>
	<li id="menu-item-24276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24276"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-hne-01.sh/custservice/web/passwd.html?siteid=SEY">Reset / Forgot password</a></li>
	<li id="menu-item-24285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24285"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-hne-01.sh/custservice/web/login.html?siteid=SEY">Manage account</a></li>
	<li id="menu-item-24280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24280"><a href="https://itunes.apple.com/us/app/the-republic-e-edition/id909308758?ls=1&#038;mt=8">Apple E-Edition app</a></li>
	<li id="menu-item-24281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24281"><a href="https://play.google.com/store/apps/details?id=com.pagesuite.droid.seymourtribune">Android E-Edition app</a></li>
	<li id="menu-item-24278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24278"><a href="http://aim.newspapers.com">The Tribune Archives</a></li>
</ul>
</li>
</ul></div>    </div>
</div></nav>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<nav><div class="td-header-sp-top-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-24310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-24310"><a href="http://www.tribtown.com/events/">Events</a></li>
<li id="menu-item-24311" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24311"><a href="http://www.tribtown.com/weather/">Weather</a></li>
<li id="menu-item-111010" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-111010"><a href="http://www.tribtown.com/category/magazines/">Magazines</a></li>
<li id="menu-item-286787" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-286787"><a href="http://local.tribtown.com">Local Directory</a></li>
</ul></div></div></nav>
            </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a itemprop="url" href="http://www.tribtown.com/">
        <img class="td-retina-data" data-retina="/wp-content/uploads/sites/10/2016/08/TheTribune-iPad-768x120_white-300x47.png" src="/wp-content/uploads/sites/10/2016/08/TheTribune-iPad-768x120_white-300x47.png" alt="The Tribune" title="The Tribune"/>
    </a>
    <meta itemprop="name" content="Seymour Tribune">
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div
				class='dfw-unit'
					data-adunit='HNE-ROS-728x90-AU'
					data-size-mapping='mapping1'></div><div class="td-a-rec td-a-rec-id-header "></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <nav><div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a itemprop="url" href="http://www.tribtown.com/">
			<img class="td-retina-data" data-retina="/wp-content/uploads/sites/10/2016/08/TheTribune-iPad-768x120_white-300x47.png" src="/wp-content/uploads/sites/10/2016/08/TheTribune-iPad-768x120_white-300x47.png" alt="The Tribune" title="The Tribune"/>
		</a>
		<meta itemprop="name" content="Seymour Tribune">
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-24206"><a href="http://www.tribtown.com/local/">Local</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24207"><a href="http://www.tribtown.com/local/">All Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24208"><a href="http://www.tribtown.com/category/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24209"><a href="http://www.tribtown.com/category/local-sports/">Local Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24212"><a href="http://www.tribtown.com/category/local-features/">Local Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-24214"><a href="http://www.tribtown.com/category/local-opinion/">Local Opinion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24215"><a href="http://www.tribtown.com/category/local-opinion/columns/">Columns</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24216"><a href="http://www.tribtown.com/category/local-opinion/editorials/">Editorials</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24217"><a href="http://www.tribtown.com/category/local-opinion/letters/">Letters</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24224"><a href="http://www.tribtown.com/weather/">Weather</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24225"><a href="http://www.tribtown.com/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24226"><a href="http://www.tribtown.com/category/local-features/lifestyle/nuptials/">Nuptials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24210"><a href="http://www.tribtown.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24211"><a href="http://www.tribtown.com/category/record-book/">Record Book</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-111007"><a href="http://www.tribtown.com/category/magazines/">Magazines</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24228"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24229"><a href="http://www.tribtown.com/local/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-24231"><a href="http://www.tribtown.com/category/state/indiana/">State</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-24232"><a href="http://www.tribtown.com/category/state/indiana/">Indiana</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24236"><a href="http://www.tribtown.com/state-news-from-around-the-country/">Other States</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-24237"><a href="http://www.tribtown.com/category/national/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24243"><a href="http://www.tribtown.com/category/international/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24239"><a href="http://www.tribtown.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24241"><a href="http://www.tribtown.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24242"><a href="http://www.tribtown.com/category/washington-politics/">Washington &#038; Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24244"><a href="http://www.tribtown.com/category/local-features/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24245"><a href="#">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24246"><a href="http://www.tribtown.com/category/local-sports/">Local Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-24249"><a href="http://www.tribtown.com/category/sports/">All Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24252"><a href="#">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24254"><a href="http://monster.tribtown.com/">Monster Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24256"><a href="http://www.tribtown.com/classifieds/">Classifieds front page</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24257"><a href="http://www.verican.us/cod6/tribune/classifieds/">Place a pay ad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24258"><a href="http://www.tribtown.com/free-ads-program/">Free Ads Program</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-24259"><a href="http://www.tribtown.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24260"><a href="http://www.tribtown.com/about/">About The Tribune</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24997"><a href="http://www.tribtown.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24261"><a href="#">Submissions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24263"><a href="http://www.tribtown.com/nominate-hs-senior/">Nominate an Outstanding High School Senior</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24264"><a href="http://www.tribtown.com/submit-birth/">Submit a Birth Announcement</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24265"><a href="http://www.tribtown.com/submit-letter/">Submit a Letter to the Editor</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24266"><a href="http://www.tribtown.com/submit-news-tip/">Submit a News Tip</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24267"><a href="http://www.tribtown.com/submit-wedding/">Submit a Wedding Announcement</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24268"><a href="http://www.tribtown.com/submit-anniversary/">Submit an Anniversary Announcement</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24269"><a href="http://www.tribtown.com/submit-engagement/">Submit an Engagement Announcement</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24270"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-hne-01.sh/custservice/web/zipcampaign.html?siteid=sey">Subscribe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24272"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-hne-01.sh/custservice/web/zipcampaign.html?siteid=sey">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24273"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/SeymourTribune/subscribe.aspx">E-Edition</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24274"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/SeymourTribune/subscribe.aspx">Read the E-Edition</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24275"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-hne-01.sh/custservice/web/zipcampaign.html?siteid=sey">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24276"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-hne-01.sh/custservice/web/passwd.html?siteid=SEY">Reset / Forgot password</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24285"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-hne-01.sh/custservice/web/login.html?siteid=SEY">Manage account</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24280"><a href="https://itunes.apple.com/us/app/the-republic-e-edition/id909308758?ls=1&#038;mt=8">Apple E-Edition app</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24281"><a href="https://play.google.com/store/apps/details?id=com.pagesuite.droid.seymourtribune">Android E-Edition app</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24278"><a href="http://aim.newspapers.com">The Tribune Archives</a></li>
</ul>
</li>
</ul></div></div></nav>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.tribtown.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-597359" class="post-597359 post type-post status-publish format-standard hentry category-gymnastics category-indiana category-michigan category-national category-the-latest tag-child-exploitation tag-child-pornography tag-child-sexual-exploitation tag-crime tag-crimes-against-children tag-gym-doctor-sexual-assault tag-gymnastics tag-law-and-order tag-legal-proceedings tag-michigan-attorney-generals-office tag-michigan-state-government tag-sentencing tag-sexual-abuse tag-sexual-assault tag-sports tag-violent-crime tag-womens-gymnastics tag-womens-sports" itemscope itemtype="http://schema.org/NewsArticle">
            <link itemprop="mainEntityOfPage" href="http://www.tribtown.com/2018/01/16/gym-doctor-sexual-assault-the-latest/" />
            <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                <meta itemprop="name" content="Seymour Tribune">
                <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                                        <meta itemprop="url" content="http://www.tribtown.com/wp-content/uploads/sites/10/2016/08/TheTribune-iPad-768x120_white-300x47.png">
                </span>
            </span>
            <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.tribtown.com/wp-content/uploads/sites/6/2016/05/local-news-big.jpg" /><meta itemprop="width" content="1200"/><meta itemprop="height" content="732"/></span>            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://www.tribtown.com/category/sports/" rel="nofollow">Sports</a></li><li class="entry-category"><a  href="http://www.tribtown.com/category/sports/gymnastics/" rel="nofollow">Gymnastics</a></li><li class="entry-category"><a  href="http://www.tribtown.com/category/state/" rel="nofollow">State Wires</a></li><li class="entry-category"><a  href="http://www.tribtown.com/category/state/indiana/" rel="nofollow">Indiana</a></li><li class="entry-category"><a  href="http://www.tribtown.com/category/state/michigan/" rel="nofollow">Michigan</a></li><li class="entry-category"><a  href="http://www.tribtown.com/category/national/" rel="nofollow">National</a></li><li class="entry-category"><a  href="http://www.tribtown.com/category/the-latest/" rel="nofollow">The Latest</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">The Latest: 29 victims speak at sports doctor&#8217;s sentencing</h1>

                            

                            <div class="td-module-meta-info">
                                <meta itemprop="author" content="The Associated Press"/>                                <div class="td-post-date"><time itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2018-01-16T09:47:46-05:00"></time>
                        <time itemprop="dateModified" class="entry-date updated td-module-date" datetime="2018-01-16T18:24:47-05:00">1/16/18 6:24 PM</time></div>
                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content" itemprop="articleBody">
            
            <p>LANSING, Mich. &mdash; The Latest on the sentencing of a former Michigan sports doctor convicted of sexually assaulting young gymnasts (all times local):</p>
<p>6:10 p.m.</p>
<p>More than two dozen girls and women who say they were sexually abused by a former Michigan sports doctor under the guise of medical treatment have spoken about the abuse on the first day of his sentencing hearing.</p>
<p>Nearly 100 of them are expected to testify during the four-day sentencing hearing for 54-year-old Larry Nassar. The hearing began Tuesday, with victims saying they experienced &#8220;searing pain&#8221; during the assaults and feelings of shame and embarrassment.</p>
<p>They said the abuse changed their life trajectories — affecting relationships, causing them to be distrustful and leading to depression, suicidal thoughts and other psychological trauma.</p>
<p>The Michigan Attorney General&#8217;s Office is seeking at least 40 years in prison in the case. Nassar has already been sentenced to 60 years in federal prison for child pornography crimes.</p>
<p>The hearing continues Wednesday.</p>
<hr />
<p>11:20 a.m.</p>
<p>A gymnast has told a Michigan judge of her confusion and embarrassment at age 9 when a now-disgraced former sports doctor sexually abused her during a medical examination.</p>
<p>Seventeen-year-old Jessica Thomashow said Tuesday that her coaches arranged for her to see Larry Nassar for a rib injury when she was 9. But &#8220;everything changed&#8221; in a back room, and &#8220;he touched the most innocent places on my body.&#8221;</p>
<p>She described being confused and embarrassed, and said abuse occurred again when she was 12. She was among the first victims to speak at a four-day sentencing hearing for Larry Nassar.</p>
<p>Nassar pleaded guilty to molesting females with his hands at his Michigan State University office, his home and a Lansing-area gymnastics club. He also worked for Indianapolis-based USA Gymnastics, which trains Olympians.</p>
<hr />
<p>10 a.m.</p>
<p>A woman whose parents were friends with a disgraced former Michigan sports doctor has told a judge how he repeatedly sexually abused her at his house for six years when she was a child.</p>
<p>Kyle Stephens was the first victim to speak Tuesday at a four-day sentencing hearing for Larry Nassar. She says the trial process &#8220;has been horrific, but surprisingly therapeutic.&#8221;</p>
<p>She said Nassar rubbed his genitals on her and digitally penetrated her, and her parents did not believe her. Nassar kept his head down and avoided looking at her and subsequent victims who testified.</p>
<p>Stephens told Nassar that &#8220;little girls don&#8217;t stay little forever&#8221; and &#8220;grow into strong women &#8230; that destroy your world.&#8221;</p>
<p>Nassar pleaded guilty to molesting females with his hands at his Michigan State University office, his home and a Lansing-area gymnastics club. He also worked for Indianapolis-based USA Gymnastics, which trains Olympians.</p>
<hr />
<p>9:45 a.m.</p>
<p>A family friend is the first victim to testify in an extraordinary four-day sentencing for a disgraced former Michigan sports doctor who sexually assaulted young elite gymnasts.</p>
<p>Larry Nassar returned to court Tuesday in Lansing. Dozens of women and girls who were his victims are expecting to testify. Judge Rosemarie Aquilina is expected to order a sentence Friday.</p>
<p>Nassar pleaded guilty to molesting females with his hands at his Michigan State University office, his home and a Lansing-area gymnastics club. He also worked for USA Gymnastics, which trains Olympians.</p>
<p>The Michigan attorney general&#8217;s office is seeking at least 40 years in prison for the 54-year-old Nassar. He&#8217;s already been sentenced to 60 years in federal prison for child pornography crimes.</p>
<p>Nassar is scheduled to be sentenced in other Michigan cases in two weeks.</p>
<hr />
<p>1 a.m.</p>
<p>A judge is holding an extraordinary four-day sentencing hearing for a disgraced former Michigan sports doctor who sexually assaulted young elite gymnasts.</p>
<p>Larry Nassar is returning to court Tuesday in Lansing. Dozens of women and girls who were victims will be allowed to speak. Judge Rosemarie Aquilina is expected to order a sentence Friday.</p>
<p>Nassar pleaded guilty to molesting females with his hands at his Michigan State University office, his home and a Lansing-area gymnastics club. He also worked for USA Gymnastics, which trains Olympians.</p>
<p>The Michigan attorney general&#8217;s office is seeking at least 40 years in prison for the 54-year-old Nassar. He&#8217;s already been sentenced to 60 years in federal prison for child pornography crimes.</p>
<p>Olympic gold medalist Simone Biles on Monday said she was among the athletes sexually abused by Nassar.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                <div class="td-post-source-via "></div>                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.tribtown.com/tag/child-exploitation/" rel="nofollow">Child exploitation</a></li><li><a href="http://www.tribtown.com/tag/child-pornography/" rel="nofollow">Child pornography</a></li><li><a href="http://www.tribtown.com/tag/child-sexual-exploitation/" rel="nofollow">Child sexual exploitation</a></li><li><a href="http://www.tribtown.com/tag/crime/" rel="nofollow">Crime</a></li><li><a href="http://www.tribtown.com/tag/crimes-against-children/" rel="nofollow">Crimes against children</a></li><li><a href="http://www.tribtown.com/tag/gym-doctor-sexual-assault/" rel="nofollow">GYM Doctor Sexual Assault</a></li><li><a href="http://www.tribtown.com/tag/gymnastics/" rel="nofollow">Gymnastics</a></li><li><a href="http://www.tribtown.com/tag/law-and-order/" rel="nofollow">Law and order</a></li><li><a href="http://www.tribtown.com/tag/legal-proceedings/" rel="nofollow">Legal proceedings</a></li><li><a href="http://www.tribtown.com/tag/michigan-attorney-generals-office/" rel="nofollow">Michigan Attorney General's Office</a></li><li><a href="http://www.tribtown.com/tag/michigan-state-government/" rel="nofollow">Michigan state government</a></li><li><a href="http://www.tribtown.com/tag/sentencing/" rel="nofollow">Sentencing</a></li><li><a href="http://www.tribtown.com/tag/sexual-abuse/" rel="nofollow">Sexual abuse</a></li><li><a href="http://www.tribtown.com/tag/sexual-assault/" rel="nofollow">Sexual assault</a></li><li><a href="http://www.tribtown.com/tag/sports/" rel="nofollow">Sports</a></li><li><a href="http://www.tribtown.com/tag/violent-crime/" rel="nofollow">Violent crime</a></li><li><a href="http://www.tribtown.com/tag/womens-gymnastics/" rel="nofollow">Women's gymnastics</a></li><li><a href="http://www.tribtown.com/tag/womens-sports/" rel="nofollow">Women's sports</a></li></ul>            </div>

                                    <div class="author-box-wrap"><img alt="Author photo" class="avatar avatar-100 photo avatar-default" height="100"src="https://d1bdhkmqqz901h.cloudfront.net/100x100/smart/http://www.tribtown.com/wp-content/uploads/2016/12/ap_logo-100x100.jpg" width="100"><div class="desc"><div class="td-author-name"></div><div class="td-author-description">The AP is one of the largest and most trusted sources of independent newsgathering. AP is neither privately owned nor government-funded; instead, as a not-for-profit news cooperative owned by its American newspaper and broadcast members, it can maintain its single-minded focus on newsgathering and its commitment to the highest standards of objective, accurate journalism.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <meta itemprop="datePublished" content="2018-01-16T09:47:46-05:00"><meta itemprop="headline" content="The Latest: 29 victims speak at sports doctor&#039;s sentencing">        </footer>

    
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_doubleclick_widget"><div
				class='dfw-unit dfw-lazy-load'
					data-adunit='HNE-ROS-300x250-AU'
					data-size-mapping='mapping2'></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_1_5a5e89c47de2a_rand td-pb-border-top"><h4 class="block-title"><span>STAY CONNECTED</span></h4><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">14,743</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/seymourtribune">Like</a></span></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,243</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/seymourtribune">Follow</a></span></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><div class="addthis_recommended_vertical"></div></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div
				class='dfw-unit'
					data-adunit='HNE-ROS-728x90-AU'
					data-size-mapping='mapping3'></div><div class="td-a-rec td-a-rec-id-footer_top "></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.tribtown.com/"><img class="td-retina-data" src="/wp-content/uploads/sites/10/2016/07/TheTribune-Icon-512x512-300x300.png" data-retina="/wp-content/uploads/sites/10/2016/07/TheTribune-Icon-512x512-300x300.png" alt="logo"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><p>Nobody covers Seymour, Indiana and the surrounding areas like The Tribune.</p>
<p>100 St. Louis Ave, Seymour IN 47274</p>
<p>Main Switchboard:  (812) 522-4871<br />
Toll Free:  (800) 800-8212<br />
Circulation:  (812) 523-7058<br />
Classifieds:  (812) 523-7066<br />
Newsroom:  (812) 523-7051<br />
Advertising:  (812) 523-7052</p><div class="footer-email-wrap">Contact us: <a href="mailto:readersubmit@tribtown.com">readersubmit@tribtown.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/seymourtribune" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/SeymourTribune" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-copy">
                    &copy; 2018 The Tribune unless otherwise noted.  All rights reserved. <a href="/privacy-policy/">Privacy Policy</a>                </div>

                <div class="td-pb-span4 td-sub-footer-copy" style="text-align:right;">
                    Part of the AIM Media network
                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

<div class="td-container"><script type="text/javascript" src="//www.tribtown.com/wp-content/plugins/aim_seo_smo/cache/addthis_widget.js#pubid=ra-53c5428c19591686" async></script>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"tribtown.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//www.tribtown.com/wp-content/plugins/aim_seo_smo/cache/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script></div><script type="text/javascript">!function(a){a.fn.unveil=function(b,c){function d(){var b=i.filter(function(){var b=a(this);if(!b.is(":hidden")){var c=f.scrollTop(),d=c+f.height(),e=b.offset().top,h=e+b.height();return h>=c-g&&d+g>=e}});e=b.trigger("unveil"),i=i.not(e)}var e,f=a(window),g=b||0,h="data-src",i=this;return this.one("unveil",function(){var b=this.getAttribute(h);b=b||this.getAttribute("data-src"),b&&(this.setAttribute("src","https://d1bdhkmqqz901h.cloudfront.net/"+a(this).parent().closest("div").width()+"x"+a(this).parent().closest("div").innerHeight()+"/smart/"+b),"function"==typeof c&&c.call(this))}),f.on("scroll.unveil resize.unveil lookup.unveil",d),d(),this}}(window.jQuery||window.Zepto),jQuery(document).ready(function(a){a("img").unveil(200,function(){a(this).load(function(){this.setAttribute("width",a(this).parent().closest("div").width()),this.setAttribute("height",a(this).parent().closest("div").innerHeight())})})});</script><script src="http://www.tribtown.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js" defer="defer" type="text/javascript"></script>
<script src="http://www.tribtown.com/wp-includes/js/wp-embed.min.js" defer="defer" type="text/javascript"></script>
<script type='text/javascript' src='http://www.tribtown.com/wp-content/plugins/DoubleClick-for-WordPress-master/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,100]]},{"browser":[768,1],"ad_sizes":[[468,60]]},{"browser":[992,1],"ad_sizes":[[728,90]]},{"browser":[1200,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[180,150]]},{"browser":[768,1],"ad_sizes":[[180,150]]},{"browser":[992,1],"ad_sizes":[[300,250]]},{"browser":[1200,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[768,1],"ad_sizes":[[300,250]]},{"browser":[992,1],"ad_sizes":[[728,90]]},{"browser":[1200,1],"ad_sizes":[[728,90]]}]},"targeting":{"Page":["single"],"Category":["gymnastics","indiana","michigan","national","the-latest"],"Tag":["child-exploitation","child-pornography","child-sexual-exploitation","crime","crimes-against-children","gym-doctor-sexual-assault","gymnastics","law-and-order","legal-proceedings","michigan-attorney-generals-office","michigan-state-government","sentencing","sexual-abuse","sexual-assault","sports","violent-crime","womens-gymnastics","womens-sports"]}};
/* ]]> */
</script>
<script src="http://www.tribtown.com/wp-content/plugins/DoubleClick-for-WordPress-master/js/jquery.dfw.js" defer="defer" type="text/javascript"></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '1052426',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["gymnastics","indiana","michigan","national","the-latest"],"Tag":["child-exploitation","child-pornography","child-sexual-exploitation","crime","crimes-against-children","gym-doctor-sexual-assault","gymnastics","law-and-order","legal-proceedings","michigan-attorney-generals-office","michigan-state-government","sentencing","sexual-abuse","sexual-assault","sports","violent-crime","womens-gymnastics","womens-sports"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,100]]},{"browser":[768,1],"ad_sizes":[[468,60]]},{"browser":[992,1],"ad_sizes":[[728,90]]},{"browser":[1200,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[180,150]]},{"browser":[768,1],"ad_sizes":[[180,150]]},{"browser":[992,1],"ad_sizes":[[300,250]]},{"browser":[1200,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[768,1],"ad_sizes":[[300,250]]},{"browser":[992,1],"ad_sizes":[[728,90]]},{"browser":[1200,1],"ad_sizes":[[728,90]]}]}				});
			</script>
		
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.tribtown.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.tribtown.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>